紳士なブログ

紳士すぎてすみません

Railsのバージョンを指定してアンインストールする方法

コマンドプロンプトで、

gem uninstall rails --version 3.0.9

のように入力し、

Successfully uninstalled rails-3.0.9

と出れば無事にアンインストールが完了します。


そのあと、試しに、

rails -v

と入力して確認してみるとよいでしょう。


私の場合、もともとバージョン2.3.5をインストールしてあったので、

Rails 2.3.5

と出力されました。

広告を非表示にする